Subject: Re: rev 24 - test

From: Karl Fogel <[email-masked]>
Date: Thu, 22 Aug 2002 11:42:53 -0500

> I'm also going to bump to 0.1.186 and make a new release, so you can
> simply download it from the web site if necessary.

Okay, this is done now.  If "svn update" doesn't work, just go to

   http://www.red-bean.com/ale

and download the new tarball.

-Karl

---

From: Loredana Lo Conte <[email-masked]>
Date: Thu, 22 Aug 2002 18:38:56 +0100 (BST)

I co ale but 'configure' is missing. I downloaded ale-0.1.186. Here is
the diff output:

% diff -r ale ale-0.1.186

Only in ale: .svn
Only in ale: COPYING
Only in ale/analyses: .svn
Only in ale: autogen.sh
Only in ale-0.1.186: configure
Only in ale/demo-data: .svn
Only in ale: dist.sh
Only in ale/docs: .svn
Only in ale-0.1.186/docs: ale.dvi
Only in ale-0.1.186/docs: ale.info
Only in ale-0.1.186/docs: ale.info-1
Only in ale-0.1.186/docs: ale.info-2
Only in ale-0.1.186/docs: ale.info-3
Only in ale-0.1.186/docs: ale.ps
Only in ale: lisp
Only in ale/phylo: .svn
Only in ale-0.1.186/phylo: protocol.dvi
Only in ale-0.1.186/phylo: protocol.info
Only in ale-0.1.186/phylo: protocol.ps
Only in ale/readers: .svn
Only in ale: www

Not sure about all the other files, but 'configure' is certainly a missing
one.

Loredana

---

From: Loredana Lo Conte <[email-masked]>
Date: Thu, 22 Aug 2002 19:50:22 +0100 (BST)

Colorful and working! Tomorrow I will carefully look for more bugs :)

Meanwhile, many many thanks.
Loredana

---

From: Jim Blandy <[email-masked]>
Date: 22 Aug 2002 13:59:33 -0500

> I co ale but 'configure' is missing. I downloaded ale-0.1.186. Here is

Oh --- configure is generated from configure.in.  You'll need to run
`autogen.sh' to create the configure script, and whenever configure.in
changes.