Subject: rev 33 - trunk

From: [email-masked]
Date: Fri, 11 Oct 2002 13:57:20 -0500

Author: loredana
Date: 2002-10-11 13:57:17 -0500 (Fri, 11 Oct 2002)
New Revision: 33

Modified:
   trunk/dist.sh
Log:

   * configure.in: better name for svn revision. Use '?' if svn is not available.  

   * Makefile.in,www/index.html.in: modified to reflect changes

   * dist.sh: rm config.cache before configure

Modified: trunk/dist.sh
==============================================================================
--- trunk/dist.sh	(original)
+++ trunk/dist.sh	Fri Oct 11 13:57:20 2002
@@ -4,10 +4,9 @@
 # to publish the latest version of Ale.
 
 ./autogen.sh
-# svn revision is cached. We want to use the most up-to-date one.
+# svn revision may be cached. We want to use the most up-to-date one.
 # Therefore:
-rm config.cache		
-./configure
+./configure --cache-file=/dev/null
 make dist
 mv ale-*.tar.gz www/
 cp docs/ale*.html www/

---

From: Loredana Lo Conte <[email-masked]>
Date: Fri, 11 Oct 2002 20:04:40 +0100 (BST)

Ops! Wrong log message, I modified it using:

  http://svn.red-bean.com:8080/cgi-bin/ale-tweak-log.cgi

Should be:
* dist.sh: Ignore config.cache instead of removing it.

Loredana

---

From: Karl Fogel <[email-masked]>
Date: 11 Oct 2002 18:50:46 -0500

> * dist.sh: Ignore config.cache instead of removing it.

Nice catch!