Subject: rev 3 - trunk trunk/analyses trunk/readers trunk/docs trunk/phylo trunk/lisp

From: [email-masked]
Date: Mon, 5 Aug 2002 01:03:44 -0500

Author: kfogel
Date: Mon, 05 Aug 2002 01:03:39 -0500
New Revision: 3

Removed:
   trunk/.svnignore
   trunk/analyses/.svnignore
   trunk/docs/.svnignore
   trunk/lisp/.svnignore
   trunk/phylo/.svnignore
   trunk/readers/.svnignore
Modified:
   trunk/
   trunk/analyses/
   trunk/docs/
   trunk/lisp/
   trunk/phylo/
   trunk/readers/
Log:
Ahem.

Subversion uses the `svn:ignore' property, not `.svnignore' files.

Transfer all the ignore data; add *~ and .*~ while at it.

Deleted: trunk/analyses/.svnignore
==============================================================================
--- trunk/analyses/.svnignore	(original)
+++ trunk/analyses/.svnignore	Mon Aug  5 01:03:44 2002
@@ -1,5 +0,0 @@
-Makefile
-analyses-*.tar.gz
-check-bases
-check-tabl
-count-tabl

Deleted: trunk/readers/.svnignore
==============================================================================
--- trunk/readers/.svnignore	(original)
+++ trunk/readers/.svnignore	Mon Aug  5 01:03:44 2002
@@ -1,11 +0,0 @@
-Makefile
-embl-tabl
-fasta-tabl
-gb-tabl
-gdbm
-phylip-tabl
-readers-*.tar.gz
-tabl-embl
-tabl-fasta
-tabl-gb
-trash

Deleted: trunk/docs/.svnignore
==============================================================================
--- trunk/docs/.svnignore	(original)
+++ trunk/docs/.svnignore	Mon Aug  5 01:03:44 2002
@@ -1,19 +0,0 @@
-Makefile
-ale.aux
-ale.cp
-ale.cps
-ale.dvi
-ale.fn
-ale.fns
-ale.info*
-ale.ky
-ale.kys
-ale.log
-ale.pg
-ale.pgs
-ale.ps
-ale.toc
-ale.tp
-ale.tps
-ale.vr
-ale.vrs

Deleted: trunk/phylo/.svnignore
==============================================================================
--- trunk/phylo/.svnignore	(original)
+++ trunk/phylo/.svnignore	Mon Aug  5 01:03:44 2002
@@ -1,17 +0,0 @@
-Makefile
-phylo
-phylo-*.tar.gz
-protocol-version.texi
-protocol.aux
-protocol.cp
-protocol.dvi
-protocol.fn
-protocol.info
-protocol.ky
-protocol.log
-protocol.pg
-protocol.ps
-protocol.toc
-protocol.tp
-protocol.vr
-version

Deleted: trunk/lisp/.svnignore
==============================================================================
--- trunk/lisp/.svnignore	(original)
+++ trunk/lisp/.svnignore	Mon Aug  5 01:03:44 2002
@@ -1,4 +0,0 @@
-*.elc
-Makefile
-gene-version.el
-old-ChangeLog

Deleted: trunk/.svnignore
==============================================================================
--- trunk/.svnignore	(original)
+++ trunk/.svnignore	Mon Aug  5 01:03:44 2002
@@ -1,7 +0,0 @@
-Makefile
-ale
-ale*.tar.gz
-config.cache
-config.log
-config.status
-configure

---

From: Loredana Lo Conte <[email-masked]>
Date: Mon, 5 Aug 2002 10:44:47 +0100 (BST)

Thanks. I tried:

	http://svn.collab.net:8080/ale/

but got "server not responding", will try again later on.

Also, do you think we have the latest version of Ale now? Niels told
me he has a copy, perhaps is it worth to check with him?

Also, when I was looking for Ale on the net, I found this:

	http://www2.mikro.biologie.tu-muenchen.de/arb/help_html/ale.html

"Unfortunately the development of ARB_ALE had been stopped. All what was
left was this prototype, which nethertheless offers excellent multiple
alignment capabilities. So Niels Larsen and I (Oliver Strunk) decided to
plug it into the ARB environment. As ALE is based on emacs it does
not use the ARB database directly. [..]"

Loredana

---

From: Jim Blandy <[email-masked]>
Date: 05 Aug 2002 11:24:41 -0500

> but got "server not responding", will try again later on.

I think Karl meant http://svn.red-bean.com:8080/ale, actually.

> me he has a copy, perhaps is it worth to check with him?

Sure, why not.  We can check for any differences.

---

From: Loredana Lo Conte <[email-masked]>
Date: Mon, 5 Aug 2002 17:28:35 +0100 (BST)

> I think Karl meant http://svn.red-bean.com:8080/ale, actually.

Got there, thanks.

> Sure, why not.  We can check for any differences.

Should *I* ask him? (Perhaps it is more practical if you do.)

---

From: Karl Fogel <[email-masked]>
Date: 07 Aug 2002 05:21:58 -0500

> but got "server not responding", will try again later on.

That's because I'm an idiot :-).

I meant

   http://svn.red-bean.com:8080/ale/
              ^^^^^^^^

sorry!

> not use the ARB database directly. [..]"

Yes, I found that one too.  It is a little bit older than Jim's copy.

-Karl