Subject: rev 28 - trunk

From: [email-masked]
Date: Thu, 3 Oct 2002 07:34:35 -0500

Author: kfogel
Date: 2002-10-03 07:34:31 -0500 (Thu, 03 Oct 2002)
New Revision: 28

Modified:
   trunk/configure.in
Log:
* configure.in 
  (VERSION): Bump to 0.1.187, for a new tarball release.  For some
  reason, the current 0.1.186 tarball doesn't have a www/ subdir.  But
  when I do 'make dist' now, it does.  Go figure.

Modified: trunk/configure.in
==============================================================================
--- trunk/configure.in	(original)
+++ trunk/configure.in	Thu Oct  3 07:34:34 2002
@@ -7,7 +7,7 @@
 
 dnl Set the version number here, so it gets into all the Makefiles.
 AC_SUBST(VERSION)
-VERSION=0.1.186
+VERSION=0.1.187
 
 dnl Find Emacs, and 
 AC_PATH_PROG(EMACS,emacs)

---

From: Karl Fogel <[email-masked]>
Date: 05 Oct 2002 06:57:40 -0500

Loredana Lo Conte <[email-masked]> writes:
> This is because I fixed make a while ago. Do you remember my first
> commit? :)
> 
> The tarball was not regenerated after that, this is why ale 0.186 didn't
> have that subdir.

Yeah, but the funny thing is, I remember regenerating the tarball
after that.  Odd.  Solved now, though, so I won't worry about it.

> I promised to add the svn release number to the tarball but haven't done
> it yet. Together with the svn log on the web, it would be useful for those
> who install ale from the tarball to fix bugs of this sort.

YES!  :-)