2008/10/30 Marcelo Andrade <span dir="ltr"><<a href="mailto:mfandrade@gmail.com">mfandrade@gmail.com</a>></span><br><div class="gmail_quote"><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
<div class="Ih2E3d">2008/10/30 Célio Cidral Junior <<a href="mailto:ccidral.dev@gmail.com">ccidral.dev@gmail.com</a>>:<br>
</div>> > (..)<br>
<div class="Ih2E3d">> Os arquivos de que falo são os arquivos do diretório tools (não do trunk,<br>
> mas da tag 1.4; não sei se os arquivos do trunk serve), mas lembro que tive<br>
> que alterar uma coisa ou outra pra fazê-los funcionar.  Uma coisa de que<br>
> lembro que alterei foi a configuração de l10n, pra fazer compilar o livro em<br>
> pt-BR.  Além dos arquivos de tools, tive que alterar e compilar uma<br>
> determinada versão do Apache FOP pra remover um bug que ocorria quando<br>
> tentava compilar o livro em PDF.  Eu fiz um patch dessa alteração, mas<br>
> infelizmente também está naquele CD.<br>
><br>
> Deve haver outros detalhes também, mas não estou lembrado porque já faz<br>
> muito tempo que mexi nisso.  Hoje à noite vou fazer tudo do zero novamente.<br>
<br>
</div>Não sei até que ponto podemos ajudar.  De qualquer jeito, Célio, conte<br>
aí com a gente.  Geralmente tô no GTalk com este mesmo e-mail.<br></blockquote></div><br>Se alguém quiser tentar antes (pra não ficar dependendo de mim e também pra aprender como se faz), as instruções estão naquele arquivo README (na raiz do nosso trunk).  Aconselho a usar Linux, embora pode também tentar com Cygwin.  O maior problema é um bug do FOP.  Se não estou enganado, vc é obrigado a usar uma determinada versão do FOP (não lembro qual) e essa versão tem um bug.  Tem que baixar o fonte, alterar, compilar e usar na compilação do livro.  Pra mim não é problema porque sou programador Java.<br>