Angela Thomas <angelat@juniper.net>


Found
r878542

r878542 | hwright | 2009-07-22 08:58:53 -0500 (Wed, 22 Jul 2009)

Bump the apr and apr-util versions we include in the deps tarballs.
Apparently, the configure script in apr-util-1.3.7 required
'--disable-util-dso' when it previously did not.  1.3.8 fixed that issue.

[ Note: This was discovered by a user playing with our nightly tarballs. ]

Found by: Angela Thomas <angelat@juniper.net>

* tools/dist/construct-rolling-environment.sh:
  Bump apr and apr-util versions in deps.