dev@


Suggested
r1330261

r1330261 | danielsh | 2012-04-25 08:12:33 -0500 (Wed, 25 Apr 2012)

Rename SVN_ERR_ASSERT2() to SVN_ERR_ASSERT_E().

Suggested by: dev@

* subversion/include/svn_error.h
  (SVN_ERR_ASSERT2): Rename to ..
  (SVN_ERR_ASSERT_E): .. this.
  (SVN_ERR_ASSERT): Add cross-reference.

* subversion/libsvn_fs/fs-loader.c
  (svn_fs_commit_txn): Track rename.